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INTRODUCTION 

Welcome to WK Forms™! 

With WK Forms, you can access, fill out, print, and maintain forms. The WK Forms 
application offers you the most recent versions of official forms from various local, 
state, and federal agencies (along with other official sources). 

In this quick start guide, you will learn how to: 

• Navigate around the WK Forms workspace 

• Set your WK Forms preferences 

• Open a blank form 

• Save a form 

• Create and use a template form 

• Print a form 

• Calibrate your printer 

• Create a profile and apply the profile to a form 

• Insert and delete duplicate pages 

• Perform calculations and use the calculator 

• Link to and from research explanations 

• Get help if you need it 
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The WK Forms workspace 

Before you start working with WK Forms, it is important that you are familiar with 
the workspace. The following illustration shows the various menus, windows, and 
buttons available in WK Forms. 
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Toolbar buttons 

 
Open Blank Forms button. Enables you to view the forms list on the “Blank Forms” 
tab of the “Forms List” window. 

 
Open Saved Forms Folder button. Allows you to search for specific saved forms 
folders. 

 
New Profile Data button. Allows you to create a new profile. 

 
Apply Profile Data button. Apply profile data to a form. 

 
Save button. Saves the form. 

 
Print button. Prints the form. 

 
Cut button. Cuts selected text. 

 
Copy button. Copies selected text. 

 
Paste button. Pastes cut or copied text. 

 
Zoom drop-down menu. Allows you to change the zoom level of a form. 

 
Change Field Font button. Allows you to change the font of the currently selected text 
in a form. 

 
Previous Page button. Go to the previous page of a multiple page form. 

 
Next Page button. Go to the next page of a multiple page form. 

 
Search button. Allows you to search within a form. 

 
Filing Requirements button. Displays the filing information for a form. 

 
Add To Folder button. Adds a form directly to the client data folder. 

 
Access Instructions button. Displays the form instructions for a form. 

 
Calculator button Opens the calculator. 

 
Access Research button. Accesses research topics. 

 
Help button. Opens the help system. 
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Getting help  

We have included a few different ways for you to get help with WK Forms. Along with 
this quick start guide, WK Forms includes a help system that is available from within 
the application. 

To view the help file: 
• Click the Help menu and select Help. 

The help system is opened in a separate window. 

 

To view customer support contact information: 
• Click the Help menu and select Customer Support. 

The "Customer Support" dialog box is displayed. 

 

To view the "About" information for the forms application: 
• Click the Help menu and select About. 

The "About" dialog box is displayed. 

 

To view the forms application tutorial: 
• Click the Help menu and select Quick Start Tutorial. 

The tutorial is opened in a new window. 
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First time use 

The first time you open WK Forms, the "First Time Use" dialog box is displayed. The 
information you enter in the "First Time Use" dialog box sets the application 
preferences and gets you connected quickly and easily. 

If for some reason you are not able to enter the necessary information when the 
"First Time Use" dialog box is displayed, you can enter the information later by 
clicking the File menu and selecting Preferences. 

Setting preferences 

You can easily set all of your general preference settings from one location in the 
forms application. To view and make changes to your general preference settings, 
simply click the File menu and select General Preferences to view the "General 
Preferences" dialog box. 

Display Settings 
You can customize the information displayed on forms, the numeric format, the color 
of various form fields, and the font. 

To set Information Display settings: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• Click in the checkbox next to Filing Information to display a dialog box 
containing form filing information (if available) each time a form is opened. 

• Click in the checkbox next to Print Identifying Information on the Top of 
Each Form to display applicable identifying information in the upper, right-
hand corner of forms. 

• Click in the checkbox next to Print Time and Date Stamp to display the 
date and time in the upper, left-hand corner of forms. 

To set Numeric Format settings: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• Click in the checkbox next to Round to Whole Dollar Amounts to round 
calculations to the nearest whole number. 

• Click in the checkbox next to Negatives in Parentheses to display negative 
numbers in parentheses. 

• Click in the checkbox next to Insert Commas to insert commas in numbers. 
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To set Field Colors settings: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• Click the Active Border Color, Inactive Field Color, or Calculation Field 
Color buttons. 

• On the "Color" dialog box, select a color. 

• Click OK. 

Note: The color of the buttons in the "Field Colors" section of the "General 
Preferences" dialog box matches the colors selected for those fields. 

To set Font settings: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• Click in the checkbox next to Disable AutoSizing to disable autosizing of 
fonts throughout the forms application. (Note: Autosizing of fonts only works 
if the size of the currently selected font is equal to or smaller than the default 
font that was selected when the form was created.) 

• Click the Change Font button. 

• Select the type, style, size, and script for the font on the "Font" dialog box. 

• Click OK. 

A dialog box is displayed that informs you that, "If you have selected a font that is 
larger than a field on a form, the largest font available will be used on the form. The 
software is designed to prevent you from selecting a font larger than the boundaries 
of the form field." 

• Click OK. 

The font is changed according to your selections. 
 
Note: The choice of the font you want to use may be limited due to agency form 
restrictions. 

Saved Forms Path 
You can easily change the path to which the forms application creates saved forms 
folders. 
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To change the saved forms path: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• In the "Saved Forms Path" section, click the Browse button. 

• On the "Browse For Folder" dialog box, select the drive and folder of the new 
saved forms path. 

• Click OK. 

• Click OK to close the "General Preferences" dialog box. 

The new saved forms path is set and is shown in the "Saved Forms" window. 

Note: You can quickly change the saved forms path by clicking the hyperlink that is 
displayed to the right of "Saved Forms Path" on the "Saved Forms" window. 

 

New or revised forms posted 
You can set the number of days that the forms application uniquely identifies forms 
that have been “added” or “revised.” 

Note: By default, the forms application identifies forms within your subscription that 
were added or revised within the past 30 days. 

To set the show “added or revised” forms date range: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• In the “New or revised forms posted” section, type a number from 1 through 
90 in the “Enter number of days prior to the current date to show new or 
revised forms” field. (For example, if you enter a value of 10, the forms 
application identifies forms within your subscription that have been added or 
revised within the past 10 days.) 

Note: If you do not want the forms application to identify forms within your 
subscription that have been recently added or revised, simply click in the checkbox 
next to Do not highlight new or revised forms in the Blank Forms list. 
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Firewall/Proxy Server Information 
If the computer on which you use the forms application is setup behind a firewall, or 
if you use a proxy server to access the Internet, you need to set up the forms 
application accordingly. If you have any questions regarding your local firewall or 
proxy server settings, please contact your local network administrator. 

 

To set firewall/proxy server information settings: 
• Click the File menu and select Preferences. 

• Click the Access Configuration tab. 

• In the "Firewall/Proxy Server Information" section, click the Setup button. 

The "Proxy Information Settings" dialog box is displayed. 

• Type the proxy name or IP address of the proxy server in the "Proxy Name or 
IP" field. 

• Type the port number for the proxy in the "Port" field. 

- or - 

• Click the Copy settings from Internet Explorer button to copy the proxy 
settings currently being used by Internet Explorer into the forms application. 
(Note: The proxy settings used in Internet Explorer and copied into the forms 
application are copied "exactly" as used in Internet Explorer. No changes are 
made to these settings, and any changes that may need to be made to the 
settings will need to be done directly in Internet Explorer before copying them 
into the forms application.) 

• If authentication is used by the proxy, type your user name and password in 
the spaces provided. 

• When you are finished entering your proxy information settings, click OK to 
close the "Proxy Information Settings" dialog box and return to the "General 
Preferences" dialog box. 

• Click OK to save your settings and return to the main forms application 
screen. 
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Login 
You can access form libraries from the Internet by setting your login settings in the 
forms application. 

Note: To access form libraries over the Internet, you must have a subscription to 
these libraries. Please contact your customer support representative if you have any 
questions regarding your subscription. 

To set your login settings: 
• Click the File menu and select Preferences. 

• Click the Access Configuration tab. 

• In the "Login" section, type your user name and password in the spaces 
provided. 

• Click the drop-down arrow next to Research Sites and select the URL that 
matches the particular site to which you subscribe. 

• Click in the checkbox next to IP Authentication if you have arranged to 
have IP based authentication. 

• Click OK to save your settings and return to the main forms application 
screen. 

The system attempts to connect based on the login settings you entered, and if 
successful, Internet libraries are displayed on the list of libraries shown on the "Blank 
Forms Library" window. You can view the status of your "connection" by clicking the 
File menu and selecting Connection Status. 

Form Access Path 
You need to set the form access path if you have CD's that contain forms that need 
to be used within the forms application. The form access path is the path of the CD 
drive from which the forms application loads the forms from the CD. The form access 
path can be a: 

• drive and folder on your local machine 

• mapped drive and folder on your local machine 

• shared drive or folder on the network to which you have access 

Note: The "interim" forms library will be available with the CD library and contains 
all forms that have been updated within the past 90 days. 

To set the form access path: 
• Click the File menu and select Preferences. 

• Click the Access Configuration tab. 

• Type the form access path in the "Form Access Path" field, or click the 
Browse button to select the drive and folder of the form access path on the 
"Browse For Folder" dialog box. Click OK once you have selected the location 
from which CD's will be accessed. 

The form access path is set, and you can now add CD unlock codes. 

• Click OK to return to the main forms application screen. 

To clear the form access path: 
• Click the File menu and select Preferences. 
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• Click the Access Configuration tab. 

• Click the Clear button to clear the current form access path. 

• Click OK to return to the main forms application screen. 

CD Unlock Codes 
You need to add CD unlock codes to the forms application if you have set a "Form 
Access Path" on the "General Preferences" dialog box. 

 

To add a CD unlock code: 
• Click the File menu and select Preferences. 

• Click the Access Configuration tab. 

Note: If the "Form Access Path" has not yet been set, you must set it before you can 
add CD unlock codes. For more information on setting the form access path, see the 
“Form Access Path” section of this guide. 

• Type the CD access code in the "CD Access Codes" field, and then click the 
Add button. 

The CD access code is added to the list to the right of the "CD Access Codes" field, 
and you can repeat the previous step to add additional CD access codes. 

• Click OK to return to the main forms application screen. 

To remove a CD unlock code: 
• Click the File menu and select Preferences. 

• Click the Access Configuration tab. 

• Select the CD unlock code you want to remove from the list next to the "CD 
Access Codes" field. 

• Click the Remove button, and then click OK to verify you want to remove the 
CD unlock code. 

The CD unlock code is removed from the list of CD access codes. 

• Click OK to return to the main forms application screen. 
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Form Selection Window Style 
The main forms application screen is made up of three separate windows located 
below the menus and toolbar: "Saved Forms" window, "Blank Forms Library" 
window, and "Forms List" window. You can customize the size and arrangement of 
these windows to suit your individual preference. 

 

To change the forms application window settings: 
• Click the File menu and select Preferences. 

• Click the Display Settings tab. 

• In the "Form Selection Window Style" portion of the "General Preferences" 
dialog box, click in the radio button next to your layout preference: Stacked 
Vertical Arrangement, Stacked Horizontal Arrangement, Equal 
Horizontal Arrangement, or Default Stacked Vertical Arrangement. 
(Note: When you select one of the window arrangements, a preview of the 
arrangement can be seen to the right of the radio buttons.) 

• Click OK to save your selection and close the "General Preferences" dialog 
box. 

TIP! Customizing the “Forms” windows. 
You can also resize and move each of the three "Forms" windows on the main forms 
application screen like you would any other window in Microsoft Windows.  

• To resize one of the "Forms" windows, simply move your mouse pointer to 
the edge or corner of the window (until your mouse pointer turns into an 
arrow with two points). Click and drag the edge or corner of the window, and 
the size and shape of the window is changed according to your mouse 
movements.  

• To move the windows, just click and drag the title bar of the window to move 
it to another location on the screen. 

Note: The changes you make to the window settings are saved when you exit the 
forms application. 

To quickly restore window settings: 
• If you have resized and moved the three "Forms" windows, you can quickly 

put them back to your default setting by clicking the Window menu and 
selecting Arrange. 
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Opening a blank form 

A blank form can be opened from the list of blank forms available in your blank 
forms library. The blank forms that are available in the blank forms library depends 
on your subscription. For more information on your subscription, contact customer 
support. 

To open a blank form: 
• Select a saved forms path for any blank forms you may end up wanting to 

save later from the list shown in the "Saved Forms" window. (Note: If the 
saved forms path is not expanded, simply click the "+" icon to the left of the 
saved forms path to expand it.) 

• If you want the blank form you open to be saved to a particular client you 
have created, select a folder that is shown in the expanded list below the 
saved forms path. 

Note: Selecting a saved forms path allows you to easily save the form to that 
particular saved forms path later. 

• Select a forms library from the list shown in the "Forms Library" section of the 
"Blank Forms Library" window. 

• In the "Jurisdictions" section of the "Blank Forms Library" window, click in the 
checkbox(es) next to the jurisdictions you want to view. (Note: You can 
expand and collapse jurisdiction items by clicking the "+" and "-"icons.) 

The list of available forms for the jurisdiction(s) you selected is displayed on the 
"Blank Forms" tab of the "Forms List" window and is sorted by jurisdiction. (Note: If 
a PDF version of a form is available, the title of the form appears in blue italics.) 

• Select a form from the list, and then click the Open Form button (or just 
double-click the form title from the list). (Note: To open multiple forms, press 
the Ctrl or Shift keys while selecting forms and then click the Open Form 
button.) 

The blank form you selected is opened. (Note: Some forms have filing information 
that is displayed in a dialog box when you open the form.) 

 

TIP! Sorting the list of blank forms. 
You can sort the list of blank forms by clicking any of the column headings. Click the 
column heading once to sort the forms in ascending order, and click the column 
heading a second time to sort the forms in descending order. To remove the sorting 
for a column heading, press the Ctrl key and then click the column heading. 

 

TIP! Switching between multiple open forms. 

If you have more than one form open, you can easily switch between the forms you 
have open by clicking the tabs displayed above the forms. You can also click the 
Window menu and select the form you want to view from the list of open forms 
shown. 
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Saving a form  

You can close a form you have open on your screen at any time, and you have the 
option of applying profile information to the form if you decide to save a form to 
which you have made changes. 

To save a form: 
• Click the Save button (or click the File menu and select Save). 

• If you attempt to save a form before any profile information has been applied 
to the form, the "Apply Profile Data" confirmation dialog box is displayed, and 
you are asked if you would like to apply profile information to the form. 

o Click Yes to apply a profile to the form. On the "Select Profile Data to 
Apply" dialog box, select the profile you want to apply to the form, and 
then click the Open button. (Note: If the specific profile you want to 
apply to the form is not displayed on the "Select Profile Data to Apply" 
dialog box, simply browse to the location of the profile.) 

- or - 

o Click No if you do not want apply profile information to the form. 

• On the "Save Form" dialog box, type a name for the file in the "File name" 
field (or accept the default file name), select the folder in which you want to 
save the form, and then click the Save button. (Note: You may want to 
double-check to be sure you have browsed to the folder associated with the 
profile you just applied to the form.) 

The form is saved. (Note: Once you have saved the form you are currently working 
on and need to save it again based on subsequent changes to the form during the 
same session, you can simply click the Save button. The changes you have made to 
the form are saved without having to select the client folder.) 

Note: If you attempt to save a form that has been previously saved in a particular 
saved forms folder, a message is displayed asking if you want to overwrite the 
current file. Click Yes if you want to overwrite the current file with the new version, 
or click No to display the "Save As Form" dialog box and select another folder in 
which to save the form (or select a different file name). 

To save multiple forms: 
• Select a forms library from the list shown in the "Forms Library" section of the 

"Blank Forms Library" window. 

• In the "Jurisdictions" section of the "Blank Forms Library" window, click in the 
checkbox(es) next to the jurisdictions to view forms included in those 
jurisdictions. (Note: You can expand and collapse jurisdiction items by clicking 
the "+" and "-" icons.) 

The list of available forms for the jurisdiction(s) you selected is displayed on the 
"Blank Forms" tab of the "Forms List" window and is sorted by jurisdiction. 

• Select the forms you want to save from the list shown on the "Blank Forms" 
tab. To select multiple forms, press the Ctrl or Shift keys on your keyboard 
while selecting forms. 

• Once you have selected the forms you want to save, click the Batch Save 
button. 
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• Click Yes if you want to apply profile information to the forms you selected, 
or click No to save the forms without applying profile information. 

• If you decided to apply profile information to the forms, you need to select a 
profile. On the "Select Profile Data to Apply" dialog box, select the profile you 
want to apply to the form, and then click the Open button. (Note: If the 
specific profile you want to apply to the form is not displayed on the "Select 
Profile Data to Apply" dialog box, simply browse to the location of the profile.) 

- or - 

• If you decided not to apply profile information to the forms, the "Select a 
Saved Forms Folder" dialog box is displayed. On the "Select a Saved Forms 
Folder" dialog box, type a name for the file in the "File name" field, select the 
folder in which you want to save the form, and then click the Save button. 

If any of the forms already exist in the destination folder you selected, the "Duplicate 
Form Exists" dialog box is displayed. 

 

 
 

• Click the Overwrite button if you want to overwrite the existing form. 

• Click the Make Second Copy button if you want to make another copy of the 
form. 

• Click the Do Not Save Form button if you do not want to save the form. 

• Click Cancel to end the batch save process. 

• Click in the checkbox next to Apply this choice to all the remaining files 
in the batch save process if you want to make your selection on the 
"Duplicate Form Exists" dialog box the selected choice for all the forms in the 
batch process. 

• Once the batch save process is complete, click OK to return to the main 
forms application screen. 
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Opening a saved form 

You can open forms that you opened and saved previously in WK Forms. 

To open a saved form: 
• Select a saved forms path for which you want to view saved forms from the 

list shown in the "Saved Forms" window. (Note: If the saved forms path is 
not expanded, simply click the "+" icon to the left of the saved forms path to 
expand it.) 

• Select a folder that is shown in the expanded list below the saved forms path. 

The list of saved forms for the saved forms path and folder you selected is displayed 
on the "Saved Forms" tab of the "Forms List" window. (Note: Any forms you might 
have saved as PDF files are shown on the list of saved forms as well, and the title of 
the PDF version of the form appears in blue italics.) 

• Select a form from the list, and then click the Open Form button (or just 
double-click the form title from the list). (Note: To open multiple forms, press 
the Ctrl or Shift keys while selecting forms and then click the Open Form 
button.) 

The saved form you selected is opened. (Note: Some forms have filing information 
that is displayed in a dialog box when you open the form.) 

 

TIP! Sorting the list of saved forms. 
You can sort the list of saved forms by clicking any of the column headings. Click the 
column heading once to sort the forms in ascending order, and click the column 
heading a second time to sort the forms in descending order. To remove the sorting 
for a column heading, press the Ctrl key and then click the column heading. 

 

TIP! Switching between multiple open forms. 

If you have more than one form open, you can easily switch between the forms you 
have open by clicking the tabs displayed above the forms. You can also click the 
Window menu and select the form you want to view from the list of open forms 
shown. 
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Creating a template form 

To create a template form: 
• First you need to create a profile and the associated folder in which the 

template form will be stored. See “Creating a profile” for more information on 
how to create a profile. 

• Open the blank form you want to use as the basis for your template from the 
list of blank forms on the "Blank Forms" tab on the "Forms List" window. See 
“Opening a blank form” for more information on how to open a blank form. 

• Enter any applicable information on the form that will serve as your template. 

Now you need to save the template form. 

• Click the File menu and select Save. 

• Click No to confirm that you do not want to apply profile data to the template 
form. 

• On the "Save Form" dialog box, select the profile you created earlier and click 
the Save button. 

• Close the form that is open. 

The template form you created is saved to the template profile folder. 

Using a template form 

To open a template form: 
• On the "Saved Forms" window, select the template profile folder you created 

when you created the template form. See “Creating a template form” for 
more information on how to create a template form. 

• Once you have selected a folder on the "Saved Forms" window, the list of 
saved forms in the selected folder is displayed on the "Saved Forms" tab on 
the "Forms List" window. 

• Select the template form you want to open, and then click the Open Form 
button (you can double-click on a form to open it as well). 

The template form you selected is opened and is displayed on your screen. 

To save an open template form to another folder (and apply 
profile information): 

• Click the Edit menu and select Apply Profile Data. 

• Select the profile you want to apply to the template form, and then click the 
Open button. 

The profile data you selected is applied to the template form. 

• Click the File menu and select Save As. 

The "Save As" dialog box is displayed, and the folder associated with the profile you 
just applied to the form is selected. 

• Click the Save button. 

The template form (with the newly applied profile information) is saved. 
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Working with PDF versions of forms 

The PDF version of a form is provided while the form is being developed for WK 
Forms. You cannot edit the PDF versions of forms within WK Forms. The PDF version 
of a form is opened outside of WK Forms. (Note: The PDF versions of forms are only 
available in the "Internet" and "Interim" libraries.) 

Note: Adobe Reader 7.0 or above is required to open PDF versions of forms in WK 
Forms. 

Both the "Blank Forms" and "Saved Forms" tabs of the "Forms List" window display 
the PDF version of forms in the applicable location within the list of forms. You can 
easily locate the PDF version of a form by looking for forms that are displayed in a 
blue italic font. The PDF version is removed from the list of forms when a version 
that is editable within WK Forms is made available. 

Note: To add a PDF version of a form to the "Saved Forms" list, open the PDF 
version of the form and then save it to one of your saved forms data folders. The 
process of saving the PDF version to your saved forms data folder may vary 
depending on the application assigned to opening PDF files. 

Saving a form as a PDF file 

To save a form as a PDF file: 
• With the form you want to save open on your screen, click the File menu and 

select Save As. 

• Follow the steps for saving a form (located in the “Saving a form” section of 
this guide). 

• On the “Save Form” dialog box, click the “Save as type” drop-down menu and 
select PDF Files (*.pdf). 

• Click the Save button. 
The "Save as PDF" dialog box is displayed, and you can set a password for the PDF 
file you are saving. 

• If you want to password protect the PDF file, click in the checkbox and type a 
password in the space provided. 

• Click OK. 

The form is saved as a PDF file in the location you specified. 

Page 19 of 28 



                                       WK Forms™ – Quick Start Guide 

Printing a form 

You can print copies of blank and saved forms, along with copies of form 
instructions. 

To print a form: 
• With a form currently open on your screen, click the Print button (or click the 

File menu and select Print). 
• Set your print options on the "Print" dialog box, and then click OK. 

The form is printed. 

Note: If the form you have selected to print is a machine-read form, and you have 
not calibrated your printer, you are prompted to calibrate your printer. For more 
information on how to calibrate your printer, see the “Calibrating a printer” section of 
this guide. 

Printing a forms list 

You can print a list of all of the forms currently listed on the "Forms List" window. 

To print a forms list: 
• Select a forms library from the list shown in the "Forms Library" section of the 

"Blank Forms Library" window. 

• In the "Jurisdictions" section of the "Blank Forms Library" window, click in the 
checkbox(es) next to the jurisdictions to view forms included in those 
jurisdictions. (Note: You can expand and collapse jurisdiction items by 
clicking the "+" and "-" icons.) 

The list of available forms for the jurisdiction(s) you selected is displayed on the 
"Blank Forms" tab of the "Forms List" window and is sorted by jurisdiction. 

• Click the Print List button. 

• Set your print options on the "Print" dialog box, and then click OK. 

The list of forms shown on the "Blank Forms" window is printed. 
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Calibrating a printer 

Certain forms require that data printed on the form are properly aligned. You can set 
up your printer so it is properly calibrated and ensure that forms are printed 
correctly and can be properly read by automated processing equipment. 

Note: If you use more than one printer with the forms application, you will need to 
calibrate each printer separately. 

 

To calibrate a printer: 
• Turn on your printer. 

• Click the File menu and select Printer Calibration. 

• Click the drop-down menu and select the printer you want to calibrate. 

• Click in the radio button next to Calibrate. 

• Click OK. 

A printer calibration sheet will be sent to your printer. The printer calibration sheet 
enables you to identify horizontal and vertical alignment positions on your printer. 
Follow the instructions on the printer calibration sheet to finish calibrating your 
printer. 

Note: If you attempt to print a machine-read form on a printer that has not been 
calibrated, you are prompted to calibrate your printer. 

To clear printer calibration settings for a selected printer: 
• Click the File menu and select Printer Calibration. 

• Click the drop-down menu and select the printer you want to clear. 

• Click in the radio button next to Clear. 

• Click OK. 

The calibration settings for the printer you selected are cleared. 
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Creating a profile 

With the forms application, you can create profiles. A profile contains data that can 
be easily transferred to forms. 

To create a profile: 

• Click the New Profile Data button  (or click the File menu and select 
New Profile Data). 

• Select the type of profile you want to create. 

 
• Click OK. 

• Type the profile information in the spaces provided. (Note: Fields highlighted 
in red are required fields and must be filled out before the profile can be 
saved.) 

• Click the Save button to save the new profile (or click the File menu and 
select Save). 

The new profile is saved in the default saved forms folder path, which is displayed in 
the "Saved Forms" window on the main forms application screen. 

Note: A folder matching the new profile is added to the saved forms path when you 
save the new profile. The new folder is named based on the type of profile created 
and the information entered in specific fields on the form. 
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Applying Profile Data information to a form 

Once you have created a profile, you can apply that profile information to forms in 
the forms application. 

To apply profile information to a form: 
• With the form to which you want to apply the profile information open, click 

the Apply Profile Data button  (or click the Edit menu and select Apply 
Profile Data). 

• On the "Select Profile Data to Apply" dialog box, select the profile you want to 
apply to the current form, and then click the Open button. 

The profile information you selected is applied to the form, and if the form has not 
been previously saved, the "Save Form" dialog box is displayed. 

• If the "Save Form" dialog box is displayed, type a name for the form in the 
space provided, and then click the Save button. 

Note: Some forms only accept certain types of profile information. A message is 
displayed if you attempt to apply a profile to a form that does not accept that profile 
type. 

To apply client profile information to multiple forms: 
• Select the forms to which you want to apply profile information from the list 

of forms displayed in the list of forms on the "Blank Forms" tab on the "Forms 
List" window. (Note: To select multiple forms, press the Ctrl key on your 
keyboard while selecting the forms.) 

• Click the Batch Save button located at the bottom of the "Forms List" 
window. 

• Click Yes. 

• Select the profile you want to apply to the forms you selected, and then click 
the Open button. 

The profile information is applied to all of the forms you selected, and all the forms 
are saved to the client folder that contains the profile you selected. 
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Inserting and deleting duplicate pages 

You can add a duplicate page to a blank form or to a form you have already saved. 

To insert a duplicate page: 
• Navigate to the page of the form you want to duplicate. 

• Click the Form menu and select Insert Duplicate Page. 

• Click Yes to insert the duplicate page. 

The duplicate page is added at the end of the form. Any profile information that was 
applied to the form is also included on the duplicate page, but any data fields and 
calculations are cleared. (Note: If you add a duplicate page to a form, the duplicate 
form can be identified by the "Duplicate Page" text at the top of the inserted page.) 
Note: A duplicate page cannot be added to a profile form. 

To delete a duplicate page: 
• Navigate to the duplicated page of the form you want to delete. 

• Click the Form menu and select Delete Duplicate Page. 

• Click Yes to verify that you want to delete the selected duplicate page. 

The duplicate page is deleted. 
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Performing calculations 

Each time you enter information in a form field that affects calculations on the form, 
WK Forms updates the applicable calculations when you exit the field in which the 
information was entered. If for some reason you want to override one of these 
calculation fields, you can both override it and restore it if necessary from within the 
open form. 

Note: In the forms application, calculation fields are highlighted (by default) with a 
color that is different from the highlighted color of other data entry fields. For more 
information on how to change the form field highlight colors, see the “Setting 
preferences” section of this guide. 

To override a calculation at the field level: 
• Select the calculation field you want to override by clicking in the field. 

• Click the Yes button on the "Override Calculation" dialog box to override the 
calculation. 

The calculation for the field you selected is overridden, and you can now type your 
customized data in the field. 

Note: You can also override a calculation by right-clicking in a calculation field, 
selecting Override Calculation from the menu that is displayed, and then clicking 
the Yes button on the "Override Calculation" dialog box. 

To override a calculation at the form, page, or field level: 
• Click the Edit menu, select Override Calculation, and then select one of the 

override calculation options: All Pages, Current Page, or Current Field. 

• Click the Yes button on the "Override Calculation" dialog box to override the 
calculations. 

The calculations are overridden for the option selected. 

To restore a calculation: 
• Right-click in a field in which a calculation was overridden, select Restore 

Calculation from the menu that is displayed, and then click the Yes button 
on the "Restore Calculation" dialog box. 

- or - 

• Click the Edit menu, select Restore Calculation, and then select one of the 
restore calculation options: All Pages, Current Page, or Current Field. 

• Click the Yes button on the "Restore Calculation" dialog box to restore the 
calculations. 

The calculations are restored for the option selected. 
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Using the calculator 

You can perform calculations in the forms application using the included calculator, 
and you can even transfer the calculations to a form field. 

 

To open the calculator: 
• Click the Calculator button  (or click the Help menu and select 

Calculator). 

The calculator is displayed in the "Calculator" dialog box, and you can perform any 
necessary calculations. 

Note: The "Calculator" dialog box is displayed in an "always on top" state in the 
forms application. You can continue to work on any open forms and use the 
calculator at the same time. 

To transfer a calculation to a field in a form: 
• Select the field in the form to which you want to transfer the calculation. 

• Click the Apply To Field button on the "Calculator" dialog box. 

The calculation is transferred from the calculator to the field you selected in the 
form. 
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Linking to research information  

You can view helpful research information for some forms in the forms application. 
The research information available to you will depend on your subscription. 

To access research information for a form: 
• With a form open on your screen, click the Access Research button and 

select the level of links you want to view: Form Level Links, Page Level 
Links, or Field Level Links. (Note: You can also click the Form menu and 
select Access Research.) 

• Select a link from the list of research links displayed on the expanded menu. 
(Note: The amount of links that are active depends on the publications 
included in your Research Network subscription.) 

Linking to WK Forms from research explanations  

You can access forms directly from the research explanations. Selected research 
explanations contain links that enable you to access a specific form within WK Forms. 
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TROUBLESHOOTING 

1. Is it necessary to calibrate the printer? 

Certain forms need alignment to be made compatible with automated processing 
equipment. Government agencies set specifications for form printing and calibrating 
your printer ensures machine readability of the form. 

2. I am unable to calibrate the printer. 

Ensure that your printer is connected and turned on. For more information, see the 
“Calibrating a printer” section of this guide. 

3. Information is lost when I create duplicate a page of a form. 

A duplicate page contains the profile data that was entered on the original page, but 
all data entry and calculations fields are cleared in the duplicate page. To avoid the 
duplication of text, you may want to only create duplicate pages of a blank form. 

4 I am unable to duplicate the page of a profile form. 

You cannot create a duplicate page of a profile form. 

5 I am using the CD version of WK Forms, and I am not able to access the forms. 

Make sure you have set a form access path and added the appropriate CD unlock 
codes. For more information, see the “Form Access Path” and “CD Unlock Codes” 
sections of this guide. 

6. I cannot view any of the forms I have saved. 

To view the list of forms you have saved, make sure you have selected the proper 
folder on the “Saved Forms” window in which you saved the forms. Once you have 
located the proper folder, click the Saved Forms tab on the “Forms List” window. 
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